home recent topics recent posts search faq  

Schaudin.com Forum



register | lost password | |
Messages in this topic - RSS

Home » RC-WinTrans Support » rwtcmd /IsTranslated always returns 1 ?

For support issues and specific questions related to RC-WinTrans' use, features and functions.
29.11.2012 12:52:21

AlexC
AlexC
Posts: 9
Hi,
I use the command rwtcmd /IsTranslated to keep track of which projects we still need to do some translation work on.

After I installed RC-WinTrans 9.2.0.5 rwtcmd /IsTranslated always returns 1, eg. the project in question is 100% translated.

We also have a nightly build system running that reported everything was traslated just after I updated to 9.2.0.5, which I am pretty sure is not the case.

So is there a know issue with rwtcmd /IsTranslated not return the correct value ?

Thanks for the help
0 permalink
29.11.2012 21:57:00

Support
Support
Administrator
Posts: 211
Hallo AlexC,

Yes. This is a known problem for /IsTranslated.
I will send you a fixed RC-WinTrans System VBA macro file: "CmdLine.macro". Replace the macro file in your RC-WinTrans installation.
This new macro file will be included in the next RC-WinTrans 9 service release end of December 2012.

Regards,
Support, Schaudin.com
0 permalink
12.02.2013 15:52:22

AlexC
AlexC
Posts: 9
Hi,
Just wanted to inform that the december service release (9.2.2.2) did solve this problem.
Thanks for the help
Alex
0 permalink
12.02.2013 23:31:34

Support
Support
Administrator
Posts: 211
Very good! Thank you.
Support
0 permalink

Home » RC-WinTrans Support » rwtcmd /IsTranslated always returns 1 ?





Powered by AspNetForum 6.9.6.0 © 2006-2010 Jitbit Software