home recent topics recent posts search faq  

Schaudin.com Forum



register | lost password | |
Messages in this topic - RSS

Home » RC-WinTrans Support » Empty database

For support issues and specific questions related to RC-WinTrans' use, features and functions.
06.03.2013 09:25:35

lakuda
lakuda
Posts: 30
Hello! When opening a project we suddenly see that the database is empty - no strings are visible and the following error is received:

Error: -2146824579 Msg: Unknown error 0x800A0E7D Description: Невозможно использование подключения для выполнения операции. Оно закрыто или не допускается в данном контексте. (Translation: Failed to use connection to perform operation. It is either closed or impossible in the present context.)
COpenXLIFFFilesystemDBbased::Init: Data file could not be extracted from database! Language: "en"; File: "..."
Error (305): The data file (DOM) could not be loaded: "en."
Database access error.

We don't need to restore the database but we'd like to know what to do for this not to happen again. Can it happen because of the Windows version? On our PC, XP Professional 2002 Service Pack 3 is installed. Free disk space is enough - more than 10 Gb. And we never receive the same error on Windows 7. Please advise what the reason is and what to do.
edited by lakuda on 06.03.2013
0 permalink
06.03.2013 21:04:42

Support
Support
Administrator
Posts: 213
Hello Lakuda,
> Can it happen because of the Windows version?
No. We don't think so.

Up to now we do not know what causes this.

Regards,
Support, Schaudin.com
0 permalink
28.10.2013 12:50:20

lakuda
lakuda
Posts: 30
Hello! Are there any changes concerning this error? It began to happen again quite often after the RC-Wintrans version update.
0 permalink
31.10.2013 21:19:00

Support
Support
Administrator
Posts: 213
Hello Lakuda,

no, no changes or news. We don't think the problem is created or caused by the RC-WinTrans
version.

There have been only a very few users with this problem but those users also potentially get
the error at another time.

We think the error occurs around the database engine when saving a (longer) XML file to the
Access database (.fsmdb). We are using ADO to access the database. But we think it could also
be a problem with the XML system (MSXML).

Your run-time environment may cause this to happen.

At this time I am unable to determine the reason for this problem.

Regards,
Support, Schaudin.com
0 permalink

Home » RC-WinTrans Support » Empty database





Powered by AspNetForum 6.9.6.0 © 2006-2010 Jitbit Software